PayPal Security changes September 2016

March 25, 2016 // Posted in General, Main, Tips and Tricks  

Important PayPal changes you need to be aware of if you are using PayPal on your site:

 

PayPal are updating their Merchant security in September 2016, and it means that when sending transaction data to an IPN etc it will only communicate with secure connections (https://).

This means that you will need to update any scripts that currently use a non-encrypted connection such as IPN’s and will need to install an SSL on your server, if you do not already have one.

You need to also check that your php server supports HTTP1.1 and OpenSSL1.0.1 or higher:

You can check this using phpinfo:

I hope you find this useful,

regards

Steve

This entry was posted on March 25, 2016 at 8:53 am and is filed under General, Main, Tips and Tricks (Tags: , , , , , , , , , , , , , , , , , , , , , , ). You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.

Leave a Reply (name & email required)

%d bloggers like this: