You are currently browsing posts tagged “2016”

PayPal Security changes September 2016

March 25, 2016 // Posted in General, Main, Tips and Tricks (Tags: , , , , , , , , , , , , , , , , , , , , , , ) |  No Comments

Important PayPal changes you need to be aware of if you are using PayPal on your site:

 

PayPal are updating their Merchant security in September 2016, and it means that when sending transaction data to an IPN etc it will only communicate with secure connections (https://).

This means that you will need to update any scripts that currently use a non-encrypted connection such as IPN’s and will need to install an SSL on your server, if you do not already have one.

You need to also check that your php server supports HTTP1.1 and OpenSSL1.0.1 or higher:

You can check this using phpinfo:

I hope you find this useful,

regards

Steve

Bye Bye Internet Explorer 8, 9, and 10 next Tuesday

January 7, 2016 // Posted in General, Main (Tags: , , , , , , , , , , , , , , , , , , , , ) |  No Comments

ieMicrosoft is ending it’s support for Internet Explorer 8, 9, and 10 next week on January 12th.

Microsoft will be releasing a final patch and encouraging users to upgrade to one of the company’s more recent browsers (11 or Edge).

The end of support means that these older versions of Internet Explorer will no longer receive security updates or technical support, making anyone who uses them much more vulnerable to hackers.

The last patch will deliver a few bug fixes, as well as announcing the  “End of Life” notification telling users to upgrade to IE 11 or Microsoft Edge. But Windows XP and Vista users will not be able to upgrade to either as they will not work with XP or Vista, more incentive to upgrade XP and Vista installations which have already seen ‘End of Life”.

There are thought to still be several hundred million users using soon to be obsolete versions of Internet Explorer. Those users are about to put their systems into security risk state.

%d bloggers like this: